Reading Time: 2 minutes OpenSSL has recently disclosed a high severity vulnerability that may require you to upgrade your version of OpenSSL. Comodo anticipates this flaw will only affect a small percentage of installations, largely because the bug only affects those that installed the OpenSSL release from June 2015. There are no reports of this bug being exploited in…